
        <!doctype html>
        <html xmlns:og="http://ogp.me/ns#">
            <head>
                <script type="application/ld+json">
        {"@context":"http://schema.org","@type":"NewsArticle","author":[],"dateCreated":"2018-04-25T16:26:00.951Z","dateModified":"2018-04-25T16:26:00.951Z","datePublished":"2018-04-25T16:26:00.951Z","description":"The latest installment of Donald Trump and Emmanuel Macron’s alpha male one-upmanship.","headline":"Trump-Macron Bromance in Full Swing on State Visit","image":{"@type":"ImageObject","url":"https://assets.bwbx.io/s3/javelin/public/javelin/images/social-default-a4f15fa7ee.jpg","width":1200,"height":630},"mainEntityOfPage":"https://www.bloomberg.com/news/photo-essays/2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit","publisher":{"@type":"Organization","name":"Bloomberg","logo":{"@type":"ImageObject","url":"https://assets.bwbx.io/s3/javelin/public/javelin/images/bloomberg-logo-amp-e995e81f26.png","width":262,"height":60}}}
    </script>
                
        <link href="https://assets.bwbx.io" rel="preconnect" crossorigin>
        <link href="https://www.bbthat.com" rel="preconnect" crossorigin>
        <link href="https://nav.bloomberg.com" rel="preconnect" crossorigin>
    
                <link rel="stylesheet" type="text/css" href="https://assets.bwbx.io/font-service/css/BWHaasText-56Italic,BWHaasHead-55Roman,BWHaasHead-56Italic,BWHaasHead-75Bold,BW Haas Text Mono A-55 Roman,TiemposTextWeb-Regular,TiemposTextWeb-RegularItalic,TiemposHeadlineWeb-Bold,AvenirNext-Demi,supriasans-regular-web,supriasans-black-web,PublicoText-Roman-Web,PublicoText-Italic-Web,PublicoText-Bold-Web,Bloomberg Logotypes-Medium,BWHaasGrotesk-95Black-Web,BWHaasGrotesk-75Bold-Web,BWHaasGrotesk-55Roman-Web/font-face.css">
                <link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/application/application-08d1bf1521.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
                
                <link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/nav/lite/lite-39a8006896.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/nav/lite/lite-72ce05046f.tablet-desktop.css" media="(min-width:761px)" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/nav/lite/lite-62170c8a1b.mobile.css" media="(max-width:760px)" property="stylesheet" rel="stylesheet" type="text/css">
                <link href="https://www.bbthat.com/assets/v1.4.0/that.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
                <link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/layout/feature/feature-faafe94825.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/layout/feature/feature-d1a4e61b61.desktop.css" media="(min-width:1021px)" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/layout/feature/feature-9c9c1076bb.tablet.css" media="(min-width:761px) and (max-width:1020px)" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/layout/feature/feature-e1d7758e2f.mobile.css" media="(max-width:760px)" property="stylesheet" rel="stylesheet" type="text/css">
                <link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/body/feature/body-6ec9ffab43.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/body/feature/body-89984c3f83.desktop.css" media="(min-width:1021px)" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/body/feature/body-53bbedc0d1.tablet.css" media="(min-width:761px) and (max-width:1020px)" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/body/feature/body-fb981b06a9.mobile.css" media="(max-width:760px)" property="stylesheet" rel="stylesheet" type="text/css">
                <link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/breaking_news_placeholder/breaking_news-07c1b1eccf.desktop.css" media="(min-width:1021px)" property="stylesheet" rel="stylesheet" type="text/css">
                <link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/pianola/pianola_css-bc5ce39b50.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
                <link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/ads/marquee/marquee-973d053fd7.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
                <link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/ledes/feature/text_only/text_only-48b1bbd931.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/ledes/feature/text_only/text_only-443b0c94f7.desktop.css" media="(min-width:1021px)" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/ledes/feature/text_only/text_only-0e026cd809.tablet.css" media="(min-width:761px) and (max-width:1020px)" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/ledes/feature/text_only/text_only-702c5bae61.mobile.css" media="(max-width:760px)" property="stylesheet" rel="stylesheet" type="text/css">
                <link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/author_details/author_details-e4274d7c90.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
                <link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/themes/dark/dark-e97a518cf1.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
                
                
                <link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/lazy_images/lazy_image-7dc0452705.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
                <link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/truste/truste-aed2570ef4.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/truste/truste-323c682892.small_desktop.css" media="(min-width:1021px) and (max-width:1280px)" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/truste/truste-5679a9f67c.large_desktop.css" media="(min-width:1281px)" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/truste/truste-932ba91b49.tablet.css" media="(min-width:761px) and (max-width:1020px)" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/truste/truste-53c717658f.mobile.css" media="(max-width:760px)" property="stylesheet" rel="stylesheet" type="text/css">
                <link href="https://assets.bwbx.io/font-service/css/Bloomberg/font-face.css" media="all" property="stylesheet" rel="stylesheet" type="text/css"><link href="https://nav.bloomberg.com/public/stylesheets/bb-global-footer-af4496cb6b.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
                <link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/image_viewer/image_viewer-1e5746c2c1.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/image_viewer/image_viewer-058810df2a.desktop.css" media="(min-width:1021px)" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/image_viewer/image_viewer-94b75c625f.mobile-tablet.css" media="(max-width:1020px)" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/image_viewer/image_viewer-eeba583cbe.mobile.css" media="(max-width:760px)" property="stylesheet" rel="stylesheet" type="text/css">
                
        <title>Trump-Macron Bromance in Full Swing on State Visit - Bloomberg</title>
        <link rel="canonical" href="https://www.bloomberg.com/news/photo-essays/2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit">
        <meta name="description" content="The latest installment of Donald Trump and Emmanuel Macron’s alpha male one-upmanship.">
        <meta name="iso-8601-publish-date" content="2018-04-25T16:26:00.951Z">
        <meta name="checksum" content="794f330b67536fea4ff7a4e881613acd">
        <meta name="validatedAt" content="2018-04-25T17:01:07.453Z">
        <meta name="referrer" content="unsafe-url">
        <meta name="referrer" content="always">
        <meta property="al:android:url" content="bloomberg://www.bloomberg.com/news/photo-essays/2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit?utm_medium=applink&utm_source=facebook">
        <meta property="al:android:package" content="com.bloomberg.android.plus">
        <meta property="al:android:app_name" content="Bloomberg">
        <meta property="og:description" content="Photos of their alpha-male one-upmanship.">
        <meta property="og:image" content="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i3pW7_0h_.3w/v0/1200x841.jpg">
        <meta property="og:site_name" content="Bloomberg.com">
        <meta property="og:title" content="Trump-Macron Bromance in Full Swing on State Visit">
        <meta property="og:type" content="article">
        <meta property="og:url" content="https://www.bloomberg.com/news/photo-essays/2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit">
        <meta name="fb:status" content="“We have a very special relationship.&quot;">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:description" content="Photos of their alpha-male one-upmanship.">
        <meta name="twitter:image" content="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i3pW7_0h_.3w/v0/1200x841.jpg">
        <meta name="twitter:site" content="@bpolitics">
        <meta name="twitter:title" content="Trump-Macron Bromance in Full Swing on State Visit">
        <meta name="parsely-title" content="Trump-Macron Bromance in Full Swing on State Visit">
        <meta name="parsely-link" content="https://www.bloomberg.com/news/photo-essays/2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit">
        <meta name="parsely-type" content="post">
        <meta name="parsely-image-url" content="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i3pW7_0h_.3w/v0/1200x841.jpg">
        <meta name="parsely-pub-date" content="2018-04-25T16:26:00.951Z">
        <meta name="parsely-section" content="politics">
        <meta name="parsely-tags" content="Emmanuel Macron,White House,Washington,Mount Vernon,Golf,Virginia,Secondary Brand: business,Secondary Brand: politics,Region: Global,Page: slideshow">
        <meta name="parsely-post-id" content="P7R1NC6JTSEF01">
        
        
        <script type="text/javascript">
            (function(w) {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({"adcode":"politics/story","author":"Bloomberg News","publishedAt":"2018-04-25T16:26:00.951Z","storyId":"P7R1NC6JTSEF01","contentType":"content-slideshow","pageType":"content","template":"javelin-slideshow-html","topic":"Golf","attributor":"web-original","brand":"politics","secondaryBrands":"business,politics","franchise":null,"categories":"world,politics","transporter":"false","refresh":"false","headline":"Trump-Macron Bromance in Full Swing on State Visit","slug":"2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit","tags":"Emmanuel Macron,White House,Washington,Mount Vernon,Golf,Virginia,business,politics","siteId":"bpol","resourceType":"slideshow","resourceId":"P7R1NC6JTSEF01"});
            })(window);
        </script>
    
        
    <link rel="icon"
        type="image/png"
        href="https://assets.bwbx.io/s3/javelin/public/javelin/images/favicon-black-12c7d129b0.png">
    
    
                
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, viewport-fit=cover">
        <meta name="apple-mobile-web-app-capable" content="no">
        <meta name="apple-mobile-web-app-status-bar-style" content="black">
        <meta name="apple-itunes-app" content="app-id=281941097, affiliate-data=ct=smartbanner_mobileweb&pt=8949&utm_source=smart_banner">
    
                
        <meta name="sailthru.title" content="Trump-Macron Bromance in Full Swing on State Visit">
        <meta name="sailthru.author" content="">
        <meta name="sailthru.tags" content="Emmanuel Macron,White House,Washington,Mount Vernon,Golf,Virginia,business,politics">
        <meta name="keywords" content="Emmanuel Macron,White House,Washington,Mount Vernon,Golf,Virginia,business,politics">
        <meta name="sailthru.description" content="The latest installment of Donald Trump and Emmanuel Macron’s alpha male one-upmanship.">
        <meta name="sailthru.date" content="2018-04-25T16:26:00.951Z">
    
                <link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/charts/charts-403b2182fd.css" media="all" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/charts/charts-2a9dffa69a.desktop.css" media="(min-width:1021px)" property="stylesheet" rel="stylesheet" type="text/css">
<link href="https://assets.bwbx.io/s3/javelin/public/javelin/css/components/charts/charts-6724cab530.mobile.css" media="(max-width:760px)" property="stylesheet" rel="stylesheet" type="text/css">
                
                <script>!function(){if(!(Math.random()>.1||window.BOOMR&&window.BOOMR.version)){var e,t,n,o=document.createElement("iframe"),a=window;a.addEventListener?a.addEventListener("load",i,!1):a.attachEvent&&a.attachEvent("onload",i),o.src="javascript:void(0)",o.title="",o.role="presentation",(o.frameElement||o).style.cssText="width:0;height:0;border:0;display:none;",(n=document.getElementsByTagName("script")[0]).parentNode.insertBefore(o,n);try{t=o.contentWindow.document}catch(n){e=document.domain,o.src="javascript:var d=document.open();d.domain='"+e+"';void(0);",t=o.contentWindow.document}t.open()._l=function(){var t=this.createElement("script");e&&(this.domain=e),t.id="boomr-if-as",t.src="https://s.go-mpulse.net/boomerang/T6PPY-X9KZV-8VZ6F-7N5GB-F8ELN",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(t)},t.write('<body onload="document._l();">'),t.close()}function i(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}}();</script>
            </head>
            <body data-theme="dark" data-brand="politics">
                
        <script>
            window._fence = (function(d, s, l, id, cdn, v) {
                var fs, st, lt, pf, ft, f = window._fence || {};
                if (d.getElementById(id)) return f;
                fs = d.scripts[0];
                st = d.createElement(s);
                lt = d.createElement(l);
                pf = d.createElement(l);
                ft = d.createElement(l);
                pf.rel = "dns-prefetch"; pf.href = cdn;
                st.id = id; st.async = true; st.src = cdn + "/s3/fence/" + v + "/app.bundle.js";
                lt.rel = "stylesheet"; lt.href = cdn + "/s3/fence/" + v + "/styles.css";
                ft.rel = "stylesheet"; ft.href = "https://assets.bwbx.io/font-service/css/BWHaasGrotesk-55Roman-Web,BWHaasGrotesk-75Bold-Web,Bloomberg/font-face.css";
                f.q = [];
                f.nq = [];
                f.ready = function(cb) {
                  f.q.push(cb);
                };
                f.notReady = function(cb) {
                    f.nq.push(cb);
                };
                d.head.appendChild(pf);
                d.head.appendChild(lt);
                d.head.appendChild(ft);
                fs.parentNode.insertBefore(st, fs);
                return f;
            }(document, "script", "link", "fence-snippet", "//assets.bwbx.io", "v4"));

            window._fence.ready(function() {
                window._fence
                    .enableRender({"hideContentConfig":{"exist":".photo-essay","hide":"figure:nth-of-type(n+3), figure:nth-of-type(n+3)","hideContainerDirective":"EXIST","inlineContainerDirective":"EXIST"}})
                    .addArticle("P7R1NC6JTSEF01", true, "politics");
            });
        </script>
    
                <script type="text/javascript">window.__bloomberg__=window.__bloomberg__||{};window.__bloomberg__.environment={"disableTechBoomerang":false,"playlistPlayerEnabled":true,"psznTrackingUrl":"https://tracking.bloomberg.com/images/tracking-pixel.gif","psznRecommendationUrl":"https://personalization.bloomberg.com","blensSnippetUrl":"https://www.bloomberg.com/markets/modules/datastrip.json?version=2","registrationEnv":"production","tickerToutEnabled":true,"tickerToutUrl":"https://www.bloomberg.com/markets/modules/datastrip?version=2","videoPlayerUrl":"https://cdn.gotraffic.net/projector/latest/bplayer.js","__opEnabled":false,"__naviEnabled":false};</script>
                <script src="https://assets.bwbx.io/s3/javelin/public/javelin/js/components/event_bus/event_bus-0933a41869.sync.js" type="text/javascript"></script>
                
        <script type="text/javascript">
            (function () {
                if(typeof window.CustomEvent === "function") return false;
                function CustomEvent(event, p) {
                    p = p || {bubbles: false, cancelable: false, detail: undefined};
                    var e = document.createEvent("CustomEvent");
                    e.initCustomEvent(event, p.bubbles, p.cancelable, p.detail);
                    return e;
                }
                CustomEvent.prototype = window.Event.prototype;
                window.CustomEvent = CustomEvent;
            })();
        </script>
    
                
        <script type="text/javascript">
            window.__bloomberg__.ads = {};
            window.__bloomberg__.ads.queue = [];

            window.__bloomberg__.ads.enqueue = function(id) {
                if (window.__bloomberg__.ads.render) {
                    return window.__bloomberg__.ads.render(id);
                }
                window.__bloomberg__.ads.queue.push(id);
            };
        </script>
    
                
    <div class="marquee-container">
        <div id="marquee-UDqOd3Q" class="marquee" data-position="marquee">
            <script type="text/javascript">
                window.__bloomberg__.ads.enqueue("marquee-UDqOd3Q");
            </script>
            <script class="params" type="application/json">{"contentId":"P7R1NC6JTSEF01","position":"marquee","dimensions":{"large_desktop":[[5,16],[970,250],[728,90],[1,1]],"small_desktop":[[5,16],[970,250],[728,90],[1,1]],"tablet":[[5,16],[728,90],[1,1]],"mobile":[[5,16],[1,1]]},"strategy":"always","type":"Top Marquee Ad","positionIncrement":1,"targeting":{"position":"marquee","positionIncrement":1,"url":"/news/photo-essays/2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit"},"containerId":"marquee-UDqOd3Q"}</script>
        </div>
    </div>
    
                <style>
@font-face {
    font-family: 'AvenirNextPForBBG-Regular';
    
    
    src: url('https://assets.bwbx.io/font-service/fonts/AvenirNextPForBBG-Regular-09359fef74.woff2') format('woff2'),
         url('https://assets.bwbx.io/font-service/fonts/AvenirNextPForBBG-Regular-91967b382a.woff') format('woff');
}

@font-face {
    font-family: 'AvenirNextPForBBG-Demi';
    
    
    src: url('https://assets.bwbx.io/font-service/fonts/AvenirNextPForBBG-Demi-62597c630e.woff2') format('woff2'),
         url('https://assets.bwbx.io/font-service/fonts/AvenirNextPForBBG-Demi-d7e488b711.woff') format('woff');
}
#bb-that a{text-decoration:none}#bb-that .bb-that__sitemap{overflow:hidden;position:relative}#bb-that .bb-that__sitemap{max-height:0;-webkit-transition:max-height 0.6s ease-in-out;-o-transition:max-height 0.6s ease-in-out;transition:max-height 0.6s ease-in-out}#bb-that{background:#000;position:relative}@media (max-width: 759px){#bb-that{display:none}}#bb-that .bb-that--container{margin:0 auto;padding:0 30px;box-sizing:content-box}@media (min-width: 1020px){#bb-that .bb-that--container{padding:0}}#bb-that .bb-that--container:before,#bb-that .bb-that--container:after{content:" ";display:table}#bb-that .bb-that--container:after{clear:both}@media (min-width: 760px){#bb-that .bb-that--container{width:680px}}@media (min-width: 1020px){#bb-that .bb-that--container{width:980px}}@media (min-width: 1280px){#bb-that .bb-that--container{width:1160px}}#bb-that .bb-that-header{font-family:"AvenirNextPForBBG-Demi","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:15px;line-height:30px;padding:15px}@media (min-width: 760px){#bb-that .bb-that-header{font-family:"AvenirNextPForBBG-Demi","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:12px;height:30px;padding:0}}#bb-that .bb-that-header__link{position:relative;display:block}@media (min-width: 760px){#bb-that .bb-that-header__link{display:inline-block;padding:0 12px}}#bb-that .bb-that-header__link,#bb-that .bb-that-header__link>span{color:#f3f4ef;font-family:inherit;font-size:inherit;line-height:inherit}@media (min-width: 760px){#bb-that .bb-that-header__link,#bb-that .bb-that-header__link>span{line-height:1;-webkit-font-smoothing:subpixel-antialiased;-moz-osx-font-smoothing:auto}}#bb-that .bb-that-header__link:first-child{padding-left:0}#bb-that .bb-that-header__link:after{font-size:9px;position:absolute}@media (min-width: 760px){#bb-that .bb-that-header__link+.bb-that-header__link{border-left:1px solid #b3b3b3}#bb-that .bb-that-header__link+.bb-that-header__link:after{top:-3px}}#bb-that .bb-that-header__link>span:first-of-type{display:inline}#bb-that .bb-that-header__link>span:first-of-type+span{display:none}@media (max-width: 1019px){#bb-that .bb-that-header__link>span:first-of-type{display:none}#bb-that .bb-that-header__link>span:first-of-type+span{display:inline}}#bb-that .bb-that-header--sitemap-trigger{padding:0 27px 0 12px}#bb-that .bb-that-header--sitemap-trigger:after{display:inline-block;content:url("data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%2015%2015%27%3E%3Cpath%20d%3D%27M0,2.5l7.5,10l7.5-10H0z%27%20fill%3D%27%23fff%27%2F%3E%3C%2Fsvg%3E");height:9px;width:9px;line-height:initial;opacity:0.7;-webkit-transition:opacity 0.1s ease-out;-o-transition:opacity 0.1s ease-out;transition:opacity 0.1s ease-out}#bb-that .bb-that-header--sitemap-trigger:hover:after{opacity:1}#bb-that .bb-that-header--sitemap-trigger:after{height:9px;width:9px;-webkit-transform:rotate(0);-ms-transform:rotate(0);-o-transform:rotate(0);transform:rotate(0);-webkit-transition:transform 0.35s ease;-o-transition:transform 0.35s ease;transition:transform 0.35s ease}@media (min-width: 760px){#bb-that .bb-that-header--sitemap-trigger:after{right:12px;top:2px;line-height:1}}@media (min-width: 1020px){#bb-that .bb-that--open{border-bottom:1px solid #474747}}#bb-that .bb-that--open .bb-that-header--sitemap-trigger:after{-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);-o-transform:rotate(180deg);transform:rotate(180deg)}
</style>
<div id="bb-that">
    <nav class="bb-that">
        <header class="bb-that-header bb-that--container">
        <a class="bb-that-header__link bb-that-header--sitemap-trigger" href="http://www.bloomberg.com/company/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg the Company &amp; Its Products</a><a class="bb-that-header__link" href="https://bba.bloomberg.net/?utm_source=bloomberg-menu&amp;utm_medium=bcom"><span>Bloomberg Anywhere Remote Login</span><span>Bloomberg Anywhere Login</span></a><a class="bb-that-header__link" href="http://www.bloomberg.com/professional/request-demo/?utm_source=bloomberg-menu&amp;utm_medium=bcom&amp;bbgsum=DG-WS-PROF-DEMO-bbgmenu">Bloomberg Terminal Demo Request</a>    </header>
        <div class="bb-that__sitemap bb-that--container">
    <div class="bb-that__close"></div>

        <ul class="bb-that__sitemap-sections bb-that--visible-md bb-that--visible-lg">
                    <li class="bb-that__col bb-that__col--md">
            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Bloomberg</h2>
    <div class="bb-that-category__content"><p class="bb-that-category__text">Connecting decision makers to a dynamic network of information, people and ideas, Bloomberg quickly and accurately delivers business and financial information, news and insight around the world.</p></div></section>            <section class="bb-that-category">
    <h2 class="bb-that-category__title">For Customers</h2>
    <div class="bb-that-category__content"><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://bba.bloomberg.net/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Anywhere Remote Login</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/professional/downloads/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Software Updates</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://service.bloomberg.com/portal/sessions/new?utm_source=bloomberg-menu&amp;utm_medium=bcom">Manage Products and Account Information</a></li></div></section>            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Support</h2>
    <div class="bb-that-category__content"><p class="bb-that-category__text"><span>Americas</span>+1 212 318 2000</p><p class="bb-that-category__text"><span>EMEA</span>+44 20 7330 7500</p><p class="bb-that-category__text"><span>Asia Pacific</span>+65 6212 1000</p></div></section>    </li>
                    <li class="bb-that__col bb-that__col--md">
            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Company</h2>
    <ul class="bb-that-category__content"><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/company/london/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg London</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/company/?utm_source=bloomberg-menu&amp;utm_medium=bcom">About</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/careers/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Careers</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/diversity-inclusion/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Diversity and Inclusion</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/philanthropy/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Philanthropy and Engagement</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/impact/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Sustainability</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.techatbloomberg.com?utm_source=bloomberg-menu&amp;utm_medium=bcom">Tech</a></li></ul></section>            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Communications</h2>
    <ul class="bb-that-category__content"><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/company/announcements/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Press Announcements</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/company/press-contacts/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Press Contacts</a></li></ul></section>            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Follow</h2>
    <div class="bb-that-category__content"><li class="bb-that-category__item"><a href="http://www.facebook.com/Bloomberglp" class="bb-that-category__social-link bb-that--icon-facebook" target="_blank">Facebook</a></li><li class="bb-that-category__item"><a href="https://twitter.com/bloomberg" class="bb-that-category__social-link bb-that--icon-twitter" target="_blank">Twitter</a></li><li class="bb-that-category__item"><a href="https://www.linkedin.com/company/2494" class="bb-that-category__social-link bb-that--icon-linkedin" target="_blank">LinkedIn</a></li><li class="bb-that-category__item"><a href="https://www.instagram.com/bloomberg/" class="bb-that-category__social-link bb-that--icon-instagram" target="_blank">Instagram</a></li></div></section>    </li>
                    <li class="bb-that__col bb-that__col--md">
            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Products</h2>
    <ul class="bb-that-category__content"><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/professional/solution/bloomberg-terminal/?utm_source=bloomberg-menu&amp;utm_medium=bcom&amp;bbgsum=DG-WS-PROF-SOLU-TERMINAL-bbgmenu">Bloomberg Terminal</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/professional/solution/execution-order-management/?utm_source=bloomberg-menu&amp;utm_medium=bcom&amp;bbgsum=DG-WS-PROF-SOLU-EXORDMGMT-bbgmenu">Execution and Order Management</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/professional/solution/data-and-content/?utm_source=bloomberg-menu&amp;utm_medium=bcom&amp;bbgsum=DG-WS-PROF-SOLU-DATACONT-bbgmenu">Data and Content</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/professional/solution/financial-data-management/?utm_source=bloomberg-menu&amp;utm_medium=bcom&amp;bbgsum=DG-WS-PROF-SOLU-FINDATA-bbgmenu">Financial Data Management</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/professional/solution/integration-and-distribution/?utm_source=bloomberg-menu&amp;utm_medium=bcom&amp;bbgsum=DG-WS-PROF-SOLU-INTEGDIST-bbgmenu">Integration and Distribution</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/professional/solution/tradebook/?utm_source=bloomberg-menu&amp;utm_medium=bcom&amp;bbgsum=DG-WS-PROF-SOLU-TBOOK-bbgmenu">Bloomberg Tradebook</a></li></ul></section>            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Industry Products</h2>
    <ul class="bb-that-category__content"><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bna.com/bloomberglaw/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Law</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bna.com/tax?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Tax</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://about.bgov.com/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Government</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bna.com/ehs/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Environment</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://about.bnef.com/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg New Energy Finance</a></li></ul></section>    </li>
                    <li class="bb-that__col bb-that__col--md">
            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Media</h2>
    <ul class="bb-that-category__content"><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/markets/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Markets</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/technology/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Technology</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/pursuits/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Pursuits</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/politics/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Politics</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/view/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Opinion</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/businessweek/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Businessweek</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberglive.com/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Live Conferences</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloombergapps.com/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Apps</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloombergradio.com/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Radio</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/live?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Television</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/company/news-bureaus/?utm_source=bloomberg-menu&amp;utm_medium=bcom">News Bureaus</a></li></ul></section>            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Media Services</h2>
    <ul class="bb-that-category__content"><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/distribution?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Media Distribution</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloombergmedia.com/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Advertising</a></li></ul></section>    </li>
            </ul>

        <ul class="bb-that__sitemap-sections bb-that--visible-sm">
                    <li class="bb-that__col bb-that__col--sm">
            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Company</h2>
    <ul class="bb-that-category__content"><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/company/london/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg London</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/company/?utm_source=bloomberg-menu&amp;utm_medium=bcom">About</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/careers/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Careers</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/diversity-inclusion/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Diversity and Inclusion</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/philanthropy/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Philanthropy and Engagement</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/impact/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Sustainability</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.techatbloomberg.com?utm_source=bloomberg-menu&amp;utm_medium=bcom">Tech</a></li></ul></section>            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Communications</h2>
    <ul class="bb-that-category__content"><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/company/announcements/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Press Announcements</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/company/press-contacts/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Press Contacts</a></li></ul></section>            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Follow</h2>
    <ul class="bb-that-category__content"><li class="bb-that-category__item"><a href="http://www.facebook.com/Bloomberglp" class="bb-that-category__social-link bb-that--icon-facebook" target="_blank">Facebook</a></li><li class="bb-that-category__item"><a href="https://twitter.com/bloomberg" class="bb-that-category__social-link bb-that--icon-twitter" target="_blank">Twitter</a></li><li class="bb-that-category__item"><a href="https://www.linkedin.com/company/2494" class="bb-that-category__social-link bb-that--icon-linkedin" target="_blank">LinkedIn</a></li><li class="bb-that-category__item"><a href="https://www.instagram.com/bloomberg/" class="bb-that-category__social-link bb-that--icon-instagram" target="_blank">Instagram</a></li></ul></section>    </li>
                    <li class="bb-that__col bb-that__col--sm">
            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Products</h2>
    <ul class="bb-that-category__content"><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/professional/solution/bloomberg-terminal/?utm_source=bloomberg-menu&amp;utm_medium=bcom&amp;bbgsum=DG-WS-PROF-SOLU-TERMINAL-bbgmenu">Bloomberg Terminal</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/professional/solution/execution-order-management/?utm_source=bloomberg-menu&amp;utm_medium=bcom&amp;bbgsum=DG-WS-PROF-SOLU-EXORDMGMT-bbgmenu">Execution and<br /> Order Management</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/professional/solution/data-and-content/?utm_source=bloomberg-menu&amp;utm_medium=bcom&amp;bbgsum=DG-WS-PROF-SOLU-DATACONT-bbgmenu">Data and Content</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/professional/solution/financial-data-management/?utm_source=bloomberg-menu&amp;utm_medium=bcom&amp;bbgsum=DG-WS-PROF-SOLU-FINDATA-bbgmenu">Financial Data<br /> Management</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/professional/solution/integration-and-distribution/?utm_source=bloomberg-menu&amp;utm_medium=bcom&amp;bbgsum=DG-WS-PROF-SOLU-INTEGDIST-bbgmenu">Integration and<br /> Distribution</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/professional/solution/tradebook/?utm_source=bloomberg-menu&amp;utm_medium=bcom&amp;bbgsum=DG-WS-PROF-SOLU-TBOOK-bbgmenu">Bloomberg<br /> Tradebook</a></li></ul></section>            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Industry Products</h2>
    <ul class="bb-that-category__content"><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bna.com/bloomberglaw/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Law</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bna.com/tax?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Tax</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://about.bgov.com/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Government</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bna.com/ehs/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Environment</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://about.bnef.com/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg New Energy Finance</a></li></ul></section>    </li>
                    <li class="bb-that__col bb-that__col--sm">
            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Media</h2>
    <ul class="bb-that-category__content"><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/markets/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Markets</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/technology/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg<br /> Technology</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/pursuits/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Pursuits</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/politics/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Politics</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/view/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Opinion</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloomberg.com/businessweek/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg<br /> Businessweek</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberglive.com/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Live Conferences</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloombergapps.com/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Apps</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://www.bloombergradio.com/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Radio</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/live?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Television</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/company/news-bureaus/?utm_source=bloomberg-menu&amp;utm_medium=bcom">News Bureaus</a></li></ul></section>            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Media Services</h2>
    <ul class="bb-that-category__content"><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/distribution?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Media Distribution</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloombergmedia.com/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Advertising</a></li></ul></section>    </li>
                    <li class="bb-that__col bb-that__col--sm">
            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Bloomberg</h2>
    <div class="bb-that-category__content"><p class="bb-that-category__text">Connecting decision makers to a dynamic network of information, people and ideas, Bloomberg quickly and accurately delivers business and financial information, news and insight around the world.</p></div></section>            <section class="bb-that-category">
    <h2 class="bb-that-category__title">For Customers</h2>
    <div class="bb-that-category__content"><li class="bb-that-category__item"><a class="bb-that-category__link" href="https://bba.bloomberg.net/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Bloomberg Anywhere Remote Login</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://www.bloomberg.com/professional/downloads/?utm_source=bloomberg-menu&amp;utm_medium=bcom">Software Updates</a></li><li class="bb-that-category__item"><a class="bb-that-category__link" href="http://service.bloomberg.com/portal/sessions/new?utm_source=bloomberg-menu&amp;utm_medium=bcom">Manage Contracts and Orders</a></li></div></section>            <section class="bb-that-category">
    <h2 class="bb-that-category__title">Support</h2>
    <div class="bb-that-category__content"><p class="bb-that-category__text"><span>Americas</span>+1 212 318 2000</p><p class="bb-that-category__text"><span>EMEA</span>+44 20 7330 7500</p><p class="bb-that-category__text"><span>Asia Pacific</span>+65 6212 1000</p></div></section>    </li>
            </ul>
</div>    </nav>
</div>

                
        <div class="truste">
            <div id="consent_blackbar"></div>
        </div>
    
                
        <nav class="nav">
            <a class="nav__icon" href="/">
                Home
                <img class="nav__icon-image" src="https://assets.bwbx.io/s3/javelin/public/javelin/images/b-icon-gray-6031e4992c.svg" alt="Home">
                <span class="nav__home">Home</span>
            </a>
            <a class="nav__logo" href="/politics">
                Bloomberg Politics
                <img class="nav__logo-image" src="https://assets.bwbx.io/s3/javelin/public/javelin/images/politics-logo-white-efddc34ead.svg" alt="Bloomberg">
            </a>
            <div class="nav__social">
                <a class="nav__social-link nav__social-link-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bloomberg.com%2Fnews%2Fphoto-essays%2F2018-04-25%2Ftrump-macron-bromance-in-full-swing-on-state-visit" rel="nofollow">
                    Share on Facebook
                    <img class="nav__social-image" src="https://assets.bwbx.io/s3/javelin/public/javelin/images/facebook-gray-dfc27bbecd.svg" alt="Facebook">
                </a>
                <a class="nav__social-link nav__social-link-twitter" href="https://twitter.com/intent/tweet?text=Key%20moments%20between%20the%20two%20presidents%20on%20the%20first%20state%20visit&url=https%3A%2F%2Fwww.bloomberg.com%2Fnews%2Fphoto-essays%2F2018-04-25%2Ftrump-macron-bromance-in-full-swing-on-state-visit&via=bpolitics" rel="nofollow"}>
                    Share on Twitter
                    <img class="nav__social-image" src="https://assets.bwbx.io/s3/javelin/public/javelin/images/twitter-gray-13d4e4f9c5.svg" alt="Twitter">
                </a>
            </div>
        </nav>
    
                <div class='breaking-news-placeholder' data-region=''></div>
                <main class="transporter-container">
                    <div class="transporter-item current">
                        <article data-theme="dark" data-brand="politics" data-story-id="P7R1NC6JTSEF01" class="feature-article" itemscope itemtype="http://schema.org/Article">
                            <script id="piano-P7R1NC6JTSEF01" type="application/json">{"excludeFromWall":false,"contentType":"slideshow","publishedAt":"2018-04-25T16:26:00.951Z","theme":"dark"}</script>
                            
    <div class="lede-text-only">
        <h1 class="lede-text-only__hed">Trump-Macron Bromance in Full Swing on State Visit</h1>
        <div class="lede-text-only__dek">The latest installment of Donald Trump and Emmanuel Macron’s alpha male one-upmanship.</div>
        <div class="lede-text-only__author">
            Bloomberg News
        </div>
        <div class="lede-text-only__times">
            
        <time class="article-timestamp" itemprop="datePublished" datetime="2018-04-25T16:26:00.951Z" data-type="updated" data-status="">
            
        <script class="article-timestamp__format" type="application/json">
            {"year":"numeric","month":"long","day":"numeric","hour":"numeric","minute":"numeric","timeZoneName":"short"}
        </script>
        <noscript>April 25, 2018, 12:26 PM EDT</noscript>
    
        </time>
    
            
        </div>
        
    </div>
    
                            
                            
        <div class="body-copy fence-body">
            <p>French President Emmanuel Macron arrived in Washington on Monday for a three-day state visit heavy on symbolism, substance and some friendly rivalry with U.S. President Donald Trump. Here are the top moments between the leaders.&#xA0;</p>        <div class="photo-essay">                        
        <figure data-id="327013284" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013284" class="lazy-img"><style>#lazy-img-327013284:before{padding-top:66.68181818181817%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ivDEC9.mGqlU/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ivDEC9.mGqlU/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>U.S. President Donald Trump (left), Brigitte Macron, France&apos;s first lady (center left), U.S. First Lady Melania Trump (center right), and Emmanuel Macron, France&apos;s president, participate in a tree planting on the South Lawn of the White House in Washington&#xA0;on Monday, April 23, 2018.</p></div>
            <div class="slideshow__source photo-essay__source">Photographer: Yuri Gripas/Bloomberg</div>
        </div>
    </figure><div id="leaderboard-wqhFJyh" class="ad page-ad" data-align="center">
        <script class="params" type="application/json">{"contentId":"P7R1NC6JTSEF01","position":"leaderboard1","dimensions":{"large_desktop":[[970,250],[728,90],[5,16],[5,5],[5,2],[1,1]],"small_desktop":[[970,250],[728,90],[5,16],[5,5],[5,2],[1,1]],"tablet":[[728,90],[5,16],[5,5],[5,2],[1,1]],"mobile":[[300,250],[5,16],[5,5],[5,2],[1,1]]},"positionIncrement":1,"targeting":{"position":"leaderboard1","positionIncrement":1,"url":"/news/photo-essays/2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit"},"containerId":"leaderboard-wqhFJyh"}</script>
    </div>
    
                            
        <figure data-id="327013279" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013279" class="lazy-img"><style>#lazy-img-327013279:before{padding-top:82.81818181818183%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iR9k4nbIFs7c/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iR9k4nbIFs7c/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Trump&#xA0;leads&#xA0;Macron&#xA0;to&#xA0;the Oval Office on Tuesday, April 24, 2018.</p></div>
            <div class="slideshow__source photo-essay__source"><p>Photographer: Chris Kleponis/Bloomberg</p></div>
        </div>
    </figure>
                            
        <figure data-id="327013290" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013290" class="lazy-img"><style>#lazy-img-327013290:before{padding-top:66.68181818181817%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ihOIf1lnyiZQ/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ihOIf1lnyiZQ/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Trump&#xA0;and Macron embrace during a news conference in the East Room of the White House on Tuesday, April 24, 2018.</p></div>
            <div class="slideshow__source photo-essay__source">Photographer: Andrew Harrer/Bloomberg</div>
        </div>
    </figure>
                            
        <figure data-id="327019442" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327019442" class="lazy-img"><style>#lazy-img-327019442:before{padding-top:70.11251758087201%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/icQv1WE8B4eA/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/icQv1WE8B4eA/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>&#x201C;We have a very special relationship.&#xA0;In fact, I&#x2019;ll get that little piece of dandruff off,&#x201D; Trump tells reporters in the Oval Office&#xA0;on April 24, 2018.&#xA0;</p></div>
            <div class="slideshow__source photo-essay__source"><p>Photographer: Brendan <span>Smialowski</span>/AFP via Getty Images</p></div>
        </div>
    </figure><div id="leaderboard-9vs6kKT" class="ad page-ad" data-align="center">
        <script class="params" type="application/json">{"contentId":"P7R1NC6JTSEF01","position":"leaderboard2","dimensions":{"large_desktop":[[970,250],[728,90],[5,16],[5,5],[5,2],[1,1]],"small_desktop":[[970,250],[728,90],[5,16],[5,5],[5,2],[1,1]],"tablet":[[728,90],[5,16],[5,5],[5,2],[1,1]],"mobile":[[300,250],[5,16],[5,5],[5,2],[1,1]]},"positionIncrement":2,"targeting":{"position":"leaderboard2","positionIncrement":2,"url":"/news/photo-essays/2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit"},"containerId":"leaderboard-9vs6kKT"}</script>
    </div>
    
                            
        <figure data-id="327013201" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013201" class="lazy-img"><style>#lazy-img-327013201:before{padding-top:66.68181818181817%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/inwjuVvATEvY/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/inwjuVvATEvY/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Trump (right), Melania Trump (center right), Macron (center lieft) and Brigitte Macron prepare to pose for photographers at an arrival ceremony&#xA0;on the South Lawn of the White House, on Tuesday, April 24, 2018.&#xA0;</p></div>
            <div class="slideshow__source photo-essay__source">Photographer: Andrew Harrer/Bloomberg</div>
        </div>
    </figure>
                            
        <figure data-id="327013451" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013451" class="lazy-img"><style>#lazy-img-327013451:before{padding-top:66.68181818181817%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i6yjO7CCBa3w/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i6yjO7CCBa3w/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Trump steps out of a golf cart following a dinner with Macron at the estate of George Washington, the first U.S. president, in Mount Vernon, Virginia, on Monday, April 23, 2018.</p></div>
            <div class="slideshow__source photo-essay__source">Photographer: Andrew Harrer/Bloomberg</div>
        </div>
    </figure>
                            
        <figure data-id="327013285" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013285" class="lazy-img"><style>#lazy-img-327013285:before{padding-top:66.68181818181817%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ijEvnM4tPmD4/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ijEvnM4tPmD4/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Trump (right)&#xA0;and Macron (left) wave from Marine One, a U.S. presidential helicopter, at the Mount Vernon estate on Monday, April 23, 2018.</p></div>
            <div class="slideshow__source photo-essay__source">Photographer: Andrew Harrer/Bloomberg</div>
        </div>
    </figure><div id="leaderboard-BiW90Gx" class="ad page-ad" data-align="center">
        <script class="params" type="application/json">{"contentId":"P7R1NC6JTSEF01","position":"leaderboard3","dimensions":{"large_desktop":[[970,250],[728,90],[5,16],[5,5],[5,2],[1,1]],"small_desktop":[[970,250],[728,90],[5,16],[5,5],[5,2],[1,1]],"tablet":[[728,90],[5,16],[5,5],[5,2],[1,1]],"mobile":[[300,250],[5,16],[5,5],[5,2],[1,1]]},"positionIncrement":3,"targeting":{"position":"leaderboard3","positionIncrement":3,"url":"/news/photo-essays/2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit"},"containerId":"leaderboard-BiW90Gx"}</script>
    </div>
    
                            
        <figure data-id="327013300" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013300" class="lazy-img"><style>#lazy-img-327013300:before{padding-top:66.63636363636364%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i3H.RyvSTtYE/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i3H.RyvSTtYE/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Melania Trump (left), Trump (left center), Macron (center right), and Brigitte Macron&#xA0;pose&#xA0;outside the mansion at the Mount Vernon estate on Monday, April 23, 2018.</p></div>
            <div class="slideshow__source photo-essay__source">Photographer: Andrew Harrer/Bloomberg</div>
        </div>
    </figure>
                            
        <figure data-id="327026266" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327026266" class="lazy-img"><style>#lazy-img-327026266:before{padding-top:66.63636363636364%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iPk7VfFtgkuI/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iPk7VfFtgkuI/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Trump greets Macron on the North Portico ahead of a State Dinner at the White House on Tuesday, April 24, 2018.&#xA0;</p></div>
            <div class="slideshow__source photo-essay__source"><p>Photographer: Alex <span>Edelman</span>/Bloomberg</p></div>
        </div>
    </figure>
                            
        <figure data-id="327013289" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013289" class="lazy-img"><style>#lazy-img-327013289:before{padding-top:67.5909090909091%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i1yGu2kKkwtc/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i1yGu2kKkwtc/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Trump (left) and&#xA0;Macron (right) review U.S. troops&#xA0;at the White House on Tuesday, April 24, 2018.</p></div>
            <div class="slideshow__source photo-essay__source">Photographer: Al Drago/Bloomberg</div>
        </div>
    </figure><div id="leaderboard-s0WhKqy" class="ad page-ad" data-align="center">
        <script class="params" type="application/json">{"contentId":"P7R1NC6JTSEF01","position":"leaderboard4","dimensions":{"large_desktop":[[970,250],[728,90],[5,16],[5,5],[5,2],[1,1]],"small_desktop":[[970,250],[728,90],[5,16],[5,5],[5,2],[1,1]],"tablet":[[728,90],[5,16],[5,5],[5,2],[1,1]],"mobile":[[300,250],[5,16],[5,5],[5,2],[1,1]]},"positionIncrement":4,"targeting":{"position":"leaderboard4","positionIncrement":4,"url":"/news/photo-essays/2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit"},"containerId":"leaderboard-s0WhKqy"}</script>
    </div>
    
                            
        <figure data-id="327013299" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013299" class="lazy-img"><style>#lazy-img-327013299:before{padding-top:66.68181818181817%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i3EXvY7dSrbc/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i3EXvY7dSrbc/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Macron (center right) greets U.S. Vice President Mike Pence (center left) at an arrival ceremony&#xA0;at the White House on Tuesday, April 24, 2018.</p></div>
            <div class="slideshow__source photo-essay__source">Photographer: Al Drago/Bloomberg</div>
        </div>
    </figure>
                            
        <figure data-id="327026126" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327026126" class="lazy-img"><style>#lazy-img-327026126:before{padding-top:66.68181818181817%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i2Sf5ooM.SvU/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i2Sf5ooM.SvU/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Macron shakes hands with Trump at an arrival ceremony on Tuesday, April 24, 2018.&#xA0;</p></div>
            <div class="slideshow__source photo-essay__source"><p>Photographer: Al <span>Drago</span>/Bloomberg</p></div>
        </div>
    </figure>
                            
        <figure data-id="327013254" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013254" class="lazy-img"><style>#lazy-img-327013254:before{padding-top:65.95454545454545%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iVbKtX_cjB7Q/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iVbKtX_cjB7Q/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Trump&#xA0;embraces the U.S. first lady at an arrival ceremony on Tuesday, April 24, 2018.</p></div>
            <div class="slideshow__source photo-essay__source">Photographer: Al Drago/Bloomberg</div>
        </div>
    </figure><div id="leaderboard-zwaWtM7" class="ad page-ad" data-align="center">
        <script class="params" type="application/json">{"contentId":"P7R1NC6JTSEF01","position":"leaderboard5","dimensions":{"large_desktop":[[970,250],[728,90],[5,16],[5,5],[5,2],[1,1]],"small_desktop":[[970,250],[728,90],[5,16],[5,5],[5,2],[1,1]],"tablet":[[728,90],[5,16],[5,5],[5,2],[1,1]],"mobile":[[300,250],[5,16],[5,5],[5,2],[1,1]]},"positionIncrement":5,"targeting":{"position":"leaderboard5","positionIncrement":5,"url":"/news/photo-essays/2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit"},"containerId":"leaderboard-zwaWtM7"}</script>
    </div>
    
                            
        <figure data-id="327013287" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013287" class="lazy-img"><style>#lazy-img-327013287:before{padding-top:67.13636363636363%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i4zdrScietvU/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i4zdrScietvU/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Trump (right), Macron (center right),&#xA0;Melania Trump (center left), and Brigitte Macron raise their hands in unison on the Truman Balcony of the White House at an arrival ceremony&#xA0;&#xA0;on Tuesday, April 24, 2018.</p></div>
            <div class="slideshow__source photo-essay__source">Photographer: Al Drago/Bloomberg</div>
        </div>
    </figure>
                            
        <figure data-id="327013286" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013286" class="lazy-img"><style>#lazy-img-327013286:before{padding-top:81.54545454545455%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iho0xcQFsxXo/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iho0xcQFsxXo/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Trump (left), Melania Trump (center left), Macron (center right), and Brigitte Macron&#xA0;pose at an arrival ceremony on the White House&apos;s South Lawn&#xA0;on Tuesday, April 24, 2018.</p></div>
            <div class="slideshow__source photo-essay__source"><p>Photographer: Chris Kleponis/Bloomberg</p></div>
        </div>
    </figure>
                            
        <figure data-id="327013296" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013296" class="lazy-img"><style>#lazy-img-327013296:before{padding-top:66.63636363636364%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ip2rRtEyzR_A/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ip2rRtEyzR_A/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Trump listens during&#xA0;a news conference with Macron in the East Room of the White House, on Tuesday, April 24, 2018.&#xA0;</p></div>
            <div class="slideshow__source photo-essay__source">Photographer: Andrew Harrer/Bloomberg</div>
        </div>
    </figure><div id="leaderboard-b3KDyNJ" class="ad page-ad" data-align="center">
        <script class="params" type="application/json">{"contentId":"P7R1NC6JTSEF01","position":"leaderboard6","dimensions":{"large_desktop":[[970,250],[728,90],[5,16],[5,5],[5,2],[1,1]],"small_desktop":[[970,250],[728,90],[5,16],[5,5],[5,2],[1,1]],"tablet":[[728,90],[5,16],[5,5],[5,2],[1,1]],"mobile":[[300,250],[5,16],[5,5],[5,2],[1,1]]},"positionIncrement":6,"targeting":{"position":"leaderboard6","positionIncrement":6,"url":"/news/photo-essays/2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit"},"containerId":"leaderboard-b3KDyNJ"}</script>
    </div>
    
                            
        <figure data-id="327013320" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013320" class="lazy-img"><style>#lazy-img-327013320:before{padding-top:66.63636363636364%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i.LYb2yiZth4/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/i.LYb2yiZth4/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Macron (center) listens as&#xA0;Trump (left) speaks during&#xA0;an arrival ceremony at&#xA0;the South Lawn of the White House on Tuesday, April 24, 2018.&#xA0;</p></div>
            <div class="slideshow__source photo-essay__source">Photographer: Andrew Harrer/Bloomberg</div>
        </div>
    </figure>
                            
        <figure data-id="327013315" data-type="image" data-orientation="landscape" class="photo-essay__image figure-expandable" data-size="photo-essay"><div class="image"><div id="lazy-img-327013315" class="lazy-img"><style>#lazy-img-327013315:before{padding-top:66.68181818181817%;}</style><img src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iJ1Tk5vkjgQc/v0/60x-1.jpg" data-native-src="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/iJ1Tk5vkjgQc/v0/-1x-1.jpg" class="lazy-img__image" data-img-type="image"></div></div>
        <div class="photo-essay__content">
            <div class="slideshow__title photo-essay__title"></div>
            <div class="slideshow__text photo-essay__text"><p>Melania Trump (left), Trump (center left), Macron (center right), and Brigitte Macron&#xA0;depart after&#xA0;planting a tree on the South Lawn of the White House on Monday, April 23, 2018.&#xA0;</p></div>
            <div class="slideshow__source photo-essay__source">Photographer: Yuri Gripas/Bloomberg</div>
        </div>
    </figure>
                        </div>        
        </div>
    
                            
                        </article>
                    </div>
                </main>
                <script class="content-data" type="application/json">{"adCode":"politics/story","attributor":"web-original","brand":"politics","secondaryBrands":["business","politics"],"byline":"Bloomberg News","franchise":null,"id":"P7R1NC6JTSEF01","primaryCategory":"politics","categories":["world","politics"],"primarySite":"bpol","publishedAt":"2018-04-25T16:26:00.951Z","seoHeadline":"Trump-Macron Bromance in Full Swing on State Visit","slug":"2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit","textHeadline":"Trump-Macron Bromance in Full Swing on State Visit","theme":"dark","topic":"Golf","twitterHandle":"bpolitics","twitterText":"Key moments between the two presidents on the first state visit","type":"slideshow","url":"/news/photo-essays/2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit","webOriginal":true,"metadata":{"isMetered":true}}</script>
                <footer class="bb-global-footer"> <div class="bb-global-footer__content"> <div class="bb-global-footer__group"> <a class="bb-global-footer__link" href="http://www.bloomberg.com/tos">Terms of Service</a> <a class="bb-global-footer__link" href="http://www.bloomberg.com/trademarks">Trademarks</a> <a class="bb-global-footer__link" href="http://www.bloomberg.com/privacy">Privacy Policy</a> <small class="bb-global-footer__copyright">©2018 Bloomberg L.P. All Rights Reserved</small> </div> <div class="bb-global-footer__group"> <a class="bb-global-footer__link" href="http://www.bloomberg.com/careers/?utm_source=dotcom&utm_medium=footer">Careers</a> <a class="bb-global-footer__link" href="http://nytm.org/made-in-nyc">Made in NYC</a> <a class="bb-global-footer__link" href="http://bloombergmedia.com/">Advertise</a> <a class="bb-global-footer__link bb-global-footer__ad-choices" href="http://www.bloomberg.com/privacy#advertisements">Ad Choices</a> <a class="bb-global-footer__link" href="http://www.bloomberg.com/feedback">Website Feedback</a> <a class="bb-global-footer__link" href="http://www.bloomberg.com/help">Help</a> </div> </div> </footer>
                
        <script>
            window["jvln-asset-prefix"] = "https://assets.bwbx.io/s3/javelin";
        </script>
        <script class="dependencies" type="application/json">
            {"css":["/public/javelin/css/application/application-08d1bf1521.css","/public/javelin/css/layout/feature/feature-faafe94825.css","/public/javelin/css/layout/feature/feature-d1a4e61b61.desktop.css","/public/javelin/css/layout/feature/feature-9c9c1076bb.tablet.css","/public/javelin/css/layout/feature/feature-e1d7758e2f.mobile.css","/public/javelin/css/nav/lite/lite-39a8006896.css","/public/javelin/css/nav/lite/lite-72ce05046f.tablet-desktop.css","/public/javelin/css/nav/lite/lite-62170c8a1b.mobile.css","/public/javelin/css/components/breaking_news_placeholder/breaking_news-07c1b1eccf.desktop.css","/public/javelin/css/ledes/feature/text_only/text_only-48b1bbd931.css","/public/javelin/css/ledes/feature/text_only/text_only-443b0c94f7.desktop.css","/public/javelin/css/ledes/feature/text_only/text_only-0e026cd809.tablet.css","/public/javelin/css/ledes/feature/text_only/text_only-702c5bae61.mobile.css","/public/javelin/css/components/author_details/author_details-e4274d7c90.css","/public/javelin/css/body/feature/body-6ec9ffab43.css","/public/javelin/css/body/feature/body-89984c3f83.desktop.css","/public/javelin/css/body/feature/body-53bbedc0d1.tablet.css","/public/javelin/css/body/feature/body-fb981b06a9.mobile.css","/public/javelin/css/components/truste/truste-aed2570ef4.css","/public/javelin/css/components/truste/truste-323c682892.small_desktop.css","/public/javelin/css/components/truste/truste-5679a9f67c.large_desktop.css","/public/javelin/css/components/truste/truste-932ba91b49.tablet.css","/public/javelin/css/components/truste/truste-53c717658f.mobile.css","/public/javelin/css/themes/dark/dark-e97a518cf1.css","/public/javelin/css/components/lazy_images/lazy_image-7dc0452705.css","/public/javelin/css/components/image_viewer/image_viewer-1e5746c2c1.css","/public/javelin/css/components/image_viewer/image_viewer-058810df2a.desktop.css","/public/javelin/css/components/image_viewer/image_viewer-94b75c625f.mobile-tablet.css","/public/javelin/css/components/image_viewer/image_viewer-eeba583cbe.mobile.css","/public/javelin/css/ads/marquee/marquee-973d053fd7.css","/public/javelin/css/pianola/pianola_css-bc5ce39b50.css","/public/javelin/css/components/charts/charts-403b2182fd.css","/public/javelin/css/components/charts/charts-2a9dffa69a.desktop.css","/public/javelin/css/components/charts/charts-6724cab530.mobile.css"],"js":["/public/javelin/js/components/event_bus/event_bus-0933a41869.sync.js","/public/javelin/js/nav/lite/social_popup-50f8788cf0.js","/public/javelin/js/components/breaking_news_placeholder/breaking_news_placeholder-edf381166d.js","/public/javelin/js/components/author_details/author_details-dc16c46e9f.js","/public/javelin/js/body/feature/fade_in-4753a22371.desktop.js","/public/javelin/js/body/feature/parallax-7d3e8e4e7c.desktop.js","/public/javelin/js/ads/initialize/initialize_ads-86004bad77.js","/public/javelin/js/components/video_player/video_player-816c82bcc8.js","/public/javelin/js/components/truste/truste-7e8fb3b0d3.js","/public/javelin/js/transporter/transporter-33d8666632.js","/public/javelin/js/components/lazy_images/lazy_images-5f7e325a06.js","/public/javelin/js/components/third_party_embeds/third_party_embeds-e0ec0bac3a.js","/public/javelin/js/components/timestamp/timestamp-d8d2d2594a.js","/public/javelin/js/components/image_viewer/image_viewer-63b0a33e4a.js","/public/javelin/js/pianola/pianola-ae00d0d78d.js","/public/javelin/js/polyfills/polyfills-e08f8690e2.js","/public/javelin/js/components/charts/charts-8fa0c9ba9f.js","/public/javelin/js/analytics/geoip/geoip-250507a5c1.js","/public/javelin/js/components/reg_client/reg_client-2e9809bef9.js","/public/javelin/js/dependencies/dependencies-8b55c67466.js"]}
        </script>
                <script id="article-info-P7R1NC6JTSEF01" type="application/json">{"id":"P7R1NC6JTSEF01","contentType":"slideshow","contentTags":[{"id":"16219480","type":"Person","directScore":12.595121951219515,"derivedScore":12.595121951219515},{"id":"virginia","type":"Location","directScore":0.6279549718574109,"derivedScore":0.6279549718574109},{"id":"mount-vernon","type":"Location","directScore":1.7302063789868667,"derivedScore":1.7302063789868667},{"id":"washington","type":"Location","directScore":2.5240150093808627,"derivedScore":2.5240150093808627},{"id":"golf","type":"Topic","directScore":0.65046904315197,"derivedScore":0.65046904315197},{"id":"white-house","type":"Organization","directScore":4.315009380863039,"derivedScore":4.315009380863039}]}</script>
                <script id="page-level-ad-config-P7R1NC6JTSEF01" type="application/json">{"url":"2018-04-25/trump-macron-bromance-in-full-swing-on-state-visit","adCode":"politics/story","targeting":{"suid":"P7R1NC6JTSEF01","page":"photoessay","currentResource":"Slideshow|P7R1NC6JTSEF01","ni":["ALLSTATES","ALLTOP","ATTACHMENT","BBIZ","BGOVBILLGO","BGOVCODES","BIZNEWS","BONDWIRES","DC","DEVECO","EMC","EMEAREGION","EUFEAT","EUROPE","EXE","FINMIN","FRA","FRFIN","FRGOV","FRNEWS","FRPRES","G10MEMB","G7MEMB","GEN","GOV","MAJOR","MISC","MSCIDVEUR","MSCINAMER","MSCIWORLD","NORTHAM","NY","ONWEB","ORIGINAL","PADD1","PADDIST","PHOTO","POL","POLIRISK","REGIONFILT","SPREGIONS","SRCRANK1","US","USGOV","USMA","WEU","WORLD","WWTOP","WWTOPEU","WWTOPFEAT"],"tagr":[],"kwl":["pol_goldman_q2","pol_hsbc","pol_synchrony","pol_citi","pol_vices","pol_etrade","pol_bp1","pol_bp2","pol_bp3","pol_bp4","pol_schwab","pol_mobkoimandslist","pol_tdameritrade","pol_mulberry","pol_msft","pol_junctiondigital","pol_att1","pol_att2","pol_att6","pol_skymobkoi","pol_hsbcpb","pol_workdayusa","pol_masia2","pol_mobkoibelvedere","pol_ishares2","pol_ishares3","pol_grapeshottest","pol_trump","pol_president","pol_dtrump","pol_whitehouse","pol_morg"],"tickers":[]},"disableAds":false}</script>
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/polyfills/polyfills-e08f8690e2.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/pianola/pianola-ae00d0d78d.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/ads/initialize/initialize_ads-86004bad77.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/components/video_player/video_player-816c82bcc8.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/components/author_details/author_details-dc16c46e9f.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/components/breaking_news_placeholder/breaking_news_placeholder-edf381166d.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
        <script type="text/javascript">
            if (window.matchMedia("(min-width:1021px)").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/body/feature/fade_in-4753a22371.desktop.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    

        <script type="text/javascript">
            if (window.matchMedia("(min-width:1021px)").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/body/feature/parallax-7d3e8e4e7c.desktop.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/transporter/transporter-33d8666632.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/dependencies/dependencies-8b55c67466.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/components/lazy_images/lazy_images-5f7e325a06.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/components/third_party_embeds/third_party_embeds-e0ec0bac3a.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/components/timestamp/timestamp-d8d2d2594a.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/analytics/geoip/geoip-250507a5c1.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/components/reg_client/reg_client-2e9809bef9.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/components/image_viewer/image_viewer-63b0a33e4a.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                <script type="text/javascript">(function(d){var s=d.createElement("script");s.async=true;s.src="https://www.bbthat.com/assets/v1.4.0/that.js";s.type="text/javascript";d.head.appendChild(s);})(document);</script>
                <!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MNTH5N');</script><!-- End Google Tag Manager -->
                <!-- Google Tag Manager (noscript) --><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-MNTH5N' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><!-- End Google Tag Manager (noscript) -->
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/components/truste/truste-7e8fb3b0d3.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
                
        <script type="text/javascript">
            if (window.matchMedia("all").matches) {
                var s = document.createElement("script");
                s.src = "https://assets.bwbx.io/s3/javelin/public/javelin/js/components/charts/charts-8fa0c9ba9f.js";
                s.type = "text/javascript";
                s.async = true;
                document.head.appendChild(s);
            }
        </script>
    
                
            </body>
        </html>
    